Fusion by Stoke Space - Duro API experiencing intermittent failures – Incident details

Duro API experiencing intermittent failures

Resolved
Degraded performance
Started about 1 year agoLasted 29 days

Affected

3rd Party Integrations

Degraded performance from 4:00 PM to 10:47 PM

Duro Importer

Degraded performance from 4:00 PM to 10:47 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The Fusion team is currently tracking an issue affecting our data importer integration with Duro.

    Intermittent requests to the Duro API are taking too long and failing. We are working with the engineering team at Duro to resolve this issue. Organizations importing data from Duro may notice that changes take longer than usual to show up in Fusion.