Fusion by Stoke Space - Fusion Unavailable – Incident details

Fusion Unavailable

Resolved
Major outage
Started 7 months agoLasted about 2 hours

Affected

Website

Major outage from 7:54 PM to 10:04 PM

API

Major outage from 7:54 PM to 10:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Update
    We are currently investigating this incident.
  • Investigating
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    Fusion is experiencing issues. It will auto log you out and unable to log back in. We are currently investigating.